Problema al instalar app Android

A la hora de instalar la app para Android puede salirnos un mensaje como este:

“Tu dispositivo no es compatible con esta versión”

La versión mínima para Saurus es Android 5.1,lo que abarca la inmensa mayoría de dispositivos en la actualidad.

Sin embargo, a veces se debe a un error reconocido por la propia Google y que tiene fácil solución.

Para solucionar el problema, sigue los siguientes pasos:

 Paso 1

1.- Pinchamos en el botón “AJUSTES”
2.- Buscamos y pulsamos en la opción “APLICACIONES”
3.- Buscamos y pulsamos en la opción “Google Play Store”
4.- Buscamos y pulsamos en “Almacenamiento”
5.- Pulsamos en “Borrar datos”
6.- Pulsamos en “Borrar caché”
7.- IMPORTANTE: Reiniciamos el teléfono a continuación

Finalizados estos pasos, ya podemos volver a intentar la descarga y veremos la app disponible.

Podéis ver la documentación oficial del error en Google: https://support.google.com/googleplay/answer/7513003?hl=es&visit_id=637479625718718792-4177274731&rd=1

Comments are closed.